24th September 2019

Compute Nodes Network unreachable

We're aware of a major outage in our Hong Kong location, we've reached out to our data centre partner and are awaiting an update.

Update +36m: We've had confirmation a power event happened and this caused the data centres network core to go offline, their technicians are currently investigating why and will replace and reconfigure the failed networking hardware as soon as possible.

Update +61m: Our equipment is now reachable, we will investigate and correct any issues caused on our equipment from this outage and monitor the situation.